L60 mit Werkstattkoffer

Benutzeravatar
Elron666
Finanzen
Beiträge: 1983
Registriert: Mo 5. Sep 2016, 14:53
Wohnort: Braunschweig

Re: L60 mit Werkstattkoffer

Beitrag von Elron666 » Di 30. Jun 2020, 09:02

Hi Hanno,
konntest du nicht eine Alternative finden, um nicht gleich die ganze ESP zu tauschen?

https://m.stabilo-sanitaer.de/item/323631

abgegrüsst
Elron666 :-)
Das Leben ist schon Hart und Gemein, aber ohne IFA noch viel Härter und Gemeiner ;)

Benutzeravatar
Torsten38
Mitglied
Beiträge: 199
Registriert: Mo 5. Sep 2016, 15:19
Wohnort: Westsachsen

Re: L60 mit Werkstattkoffer

Beitrag von Torsten38 » Di 30. Jun 2020, 13:30

Hallo Hanno,
Kannst du das Gewinde nicht mit so ein Helicoli Gewindereparatur instandsetzen? Hat mir schon oft geholfen.
VG Torsten

Benutzeravatar
ADK-Fahrer
Forenteam
Beiträge: 1651
Registriert: Mo 5. Sep 2016, 14:35
Wohnort: Ludwigsfelde

Re: L60 mit Werkstattkoffer

Beitrag von ADK-Fahrer » Mi 1. Jul 2020, 05:43

Genau diese Ölleitung war schon immer ein Problem.
Durch das Verdrehen zum Einstellen des Einspritzbeginns kommen tierische Spannungen in die Leitung.

Das Gewinde M10x1 ist da schnell der Verlierer.
Die beste Lösung wird ein Helicoil sein.
Dazu muss die Pumpe trotzdem raus.
Dann evtl. einen Schlauch anfertigen lassen.
Mal schauen.
Hab das erstmal eingeklebt bis die AT-ESP fertig ist.
Zuletzt geändert von ADK-Fahrer am Do 2. Jul 2020, 19:54, insgesamt 1-mal geändert.
Ruß :roll: :lol:
Hanno
______________________________________
Es stimmt übrigens nicht, dass Teile die man dabei hat, nicht kaputt gehen.
Richtig ist dagegen, dass Probleme, die man mit Bordmitteln beheben kann, keine Probleme sind!

Benutzeravatar
Elron666
Finanzen
Beiträge: 1983
Registriert: Mo 5. Sep 2016, 14:53
Wohnort: Braunschweig

Re: L60 mit Werkstattkoffer

Beitrag von Elron666 » Do 2. Jul 2020, 13:06

Dann viel Glück Hanno und wie du bekannter Weise weißt, hält ein Provisorium länger wie das Original... :lol: :lol: :lol:

abgegrüsst
Elron666 :-)
Das Leben ist schon Hart und Gemein, aber ohne IFA noch viel Härter und Gemeiner ;)

Benutzeravatar
ADK-Fahrer
Forenteam
Beiträge: 1651
Registriert: Mo 5. Sep 2016, 14:35
Wohnort: Ludwigsfelde

Re: L60 mit Werkstattkoffer

Beitrag von ADK-Fahrer » Fr 31. Jul 2020, 19:15

Elron666 hat geschrieben:
Do 2. Jul 2020, 13:06
Dann viel Glück Hanno und wie du bekannter Weise weißt, hält ein Provisorium länger wie das Original... :lol: :lol: :lol:

abgegrüsst
Elron666 :-)
Irrtum Ronny,

heute dann mal die Zeit genommen um das Gewinde in der ESP zu reparieren.
Pumpe bis zur Markierung drehen und Fixierung einschrauben, Pumpe raus, je eine Lehre zum Aufbohren und Gewindebohren gebaut, Bohrung in der ESP auf 11 mm gebracht, M12x1 gebohrt, Gewindehülse mit Anschlussstutzen eingeklebt und Pumpe wieder eingesetzt.



Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Noch ein Tipp zum Einsetzen der ESP:
Die neue Dichtung zwischen Motorgehäuse und Spritzversteller muss auf dem Flansch der ESP fixiert werden, da ansonsten die Dichtung in den Sitz des Flansches reinragt und die Pumpe sich nicht montieren lässt.
Ruß :roll: :lol:
Hanno
______________________________________
Es stimmt übrigens nicht, dass Teile die man dabei hat, nicht kaputt gehen.
Richtig ist dagegen, dass Probleme, die man mit Bordmitteln beheben kann, keine Probleme sind!

Benutzeravatar
Elron666
Finanzen
Beiträge: 1983
Registriert: Mo 5. Sep 2016, 14:53
Wohnort: Braunschweig

Re: L60 mit Werkstattkoffer

Beitrag von Elron666 » Sa 1. Aug 2020, 21:20

Danke Hanno für die bildliche Teilnahme und den Tipp mit der Dichtung...

abgegrüsst
Elron666 :-)
Das Leben ist schon Hart und Gemein, aber ohne IFA noch viel Härter und Gemeiner ;)

Benutzeravatar
Euro-Biene
Forumshummel
Beiträge: 752
Registriert: Mo 5. Sep 2016, 14:59

Re: L60 mit Werkstattkoffer

Beitrag von Euro-Biene » So 2. Aug 2020, 07:34

Super hanno..

Was hast du da für ein repsatz genommen...? Für mich noch böhmische Dörfer
Grüße Hummel

Gesendet von meinem SM-A605FN mit Tapatalk

IFA krank

Benutzeravatar
ADK-Fahrer
Forenteam
Beiträge: 1651
Registriert: Mo 5. Sep 2016, 14:35
Wohnort: Ludwigsfelde

Re: L60 mit Werkstattkoffer

Beitrag von ADK-Fahrer » So 2. Aug 2020, 09:07

Moin Hummelchen,
nix besonderes.
Einfach einen Gewindeeinsatz mit Innengewinde M 10x1 und Außengewinde M 12x1 in der Bucht bestellt.
Gewindebohrer für M 12x1 hätte ich sogar schon gehabt, war aber einer bei.

Das Problem sind ja die Späne.
Die müssen gründlich ausgesaugt werden, nicht, dass noch die kleine Düse, die den Fliehkraftversteller schmiert, zu ist!

Es gind hier nur um die Abdichtung einer Leckstelle, an der Pumpe selbst, hab ich nix gemacht.

Beim Einbau der Öldruckleitung werde ich die Leitung trennen und ein Stückchen Gummischlauch einsetzen.
Wie weiter oben schon geschrieben, ist diese Leitung mit seinen drei Anschlüssen eine bekannte Schwachstelle. Gerade das Gewinde in der ESP leidet da kräftig.
Ruß :roll: :lol:
Hanno
______________________________________
Es stimmt übrigens nicht, dass Teile die man dabei hat, nicht kaputt gehen.
Richtig ist dagegen, dass Probleme, die man mit Bordmitteln beheben kann, keine Probleme sind!

Benutzeravatar
ADK-Fahrer
Forenteam
Beiträge: 1651
Registriert: Mo 5. Sep 2016, 14:35
Wohnort: Ludwigsfelde

Re: L60 mit Werkstattkoffer

Beitrag von ADK-Fahrer » Mo 3. Aug 2020, 18:09

Heute dann die Leitungen wieder angeschlossen.
Den Abgang zur ESP getrennt und ca.10 mm herausgeschnitten.
Mit Gummileitung und Schellen für die notwendige Entlastung des Gewindes gesorgt.

Bild

Bild
Ruß :roll: :lol:
Hanno
______________________________________
Es stimmt übrigens nicht, dass Teile die man dabei hat, nicht kaputt gehen.
Richtig ist dagegen, dass Probleme, die man mit Bordmitteln beheben kann, keine Probleme sind!

Benutzeravatar
ADK-Fahrer
Forenteam
Beiträge: 1651
Registriert: Mo 5. Sep 2016, 14:35
Wohnort: Ludwigsfelde

Re: L60 mit Werkstattkoffer

Beitrag von ADK-Fahrer » Di 4. Aug 2020, 17:13

Heute dann noch die Dichtungen der Ansaugbrücke erneuert.

Die alten Dichtungen haben sich offenbar getrennt.
Sieht so aus, als wenn ich zwei übereinander eingebaut hatte.
Dem ist nicht so, eine hat ja auch gehalten.

Bild

Bild
Ruß :roll: :lol:
Hanno
______________________________________
Es stimmt übrigens nicht, dass Teile die man dabei hat, nicht kaputt gehen.
Richtig ist dagegen, dass Probleme, die man mit Bordmitteln beheben kann, keine Probleme sind!

Antworten